Checks if client version is same or newer than the expected version. By default the expected version is set to SCCM 2007 SP2 R3 (4.00.6487.2157). The correct client version can be specified in config.ini with parameter “latestClientVersion”. If config.ini does not exist or parameter value is empty, a prompt is shown:

image

 

If “Check & fix client version” action is run and “autoInstallClientWhenMissing” parameter is set to “yes” in config.ini, the client installation will be initiated automatically in case installed client version is older than the expected version.

image

Last edited Feb 28, 2012 at 8:36 AM by pr3m, version 5

Comments

No comments yet.